DoubleCAD XT v5 has released

[SOLVED] "Installation package not supported by processor type"
Read 2291 times
* November 18, 2012, 11:46:40 AM
I dl'd and tried to install this file: "00LTP550-TurboCADLTEPro5x64.exe"

It said it had to install MS NET 4. I clicked OK and it ran it's spinner a minute or so and said it need to reboot - "now or later". I chose later and installed a newer Sketchup, then rebooted.

There were messages on the screen during shutdown and startup about "completing ... 1 [or 2 or 3]" and Sketchup appeared in the menues OK. but TurboCAD did not. I reran the above install file and got the message quoted in the subject.

The system is a Gigabyte board w/an AMD X6 processor and 4GB ram. Other apps are OK.  This looks like some kind of sniffer problem.

What gives?


« Last Edit: November 18, 2012, 11:57:12 AM by rlaggren »


* November 18, 2012, 11:58:36 AM
Probably, anyway. I run several systems and I forgot this Vista was a 32bit version installed on 64bit hardware. Off to get the right file...