Register
 
DoubleCAD XT v5 has released

Strange lines in 3D
Read 1924 times
* September 28, 2012, 06:07:23 PM
I created a 2D polygon containing fillets. I gave the polygon a Thickness, after which I have all these red-n-green lines emanating from the object. What are they and can they be turned off? In searching for an answer in Help, I ran into more problems. I found nothing relating to this in the Properties dialog, Selection Info palette or the Options dialogs. The lines only disappear in a Conceptual render.

Logged


October 01, 2012, 09:28:54 AM
#1
Trying to figure this out - the lines are a REDSDK artifact they do not appear in GDI mode. Replication of the problem is in Pro in Wireframe mode. This has been passed to the engineering team.


Logged


October 02, 2012, 07:44:24 AM
#2
The following will rewolve the issue:

Open TurboCAD Explorer palette (Tools/Palettes/).
Click on Program Defaults.
Turn off checkbox for “Show Normals” item.
Restart TurboCAD.

Logged


* October 03, 2012, 12:22:14 AM
#3
I went to TCExplorer and found that "Show Normals" was already unchecked. I drew a polygon, gave it thickness; no lines. I suspect installing Build 49.3 for big brother may have corrected the problem. When I turn "Show Normals" ON now, I get a couple of lines, not the previous sunburst look.

This problem is resolved. :)

Logged