DoubleCAD XT v5 has released

Text formatting changed and can't correct
Read 847 times
* November 13, 2016, 12:52:51 PM
Granted, I am completely new to DoubleCad XT, but I've been creating a schematic drawing and using Arial as my text font.  It was working fine until today and I don't know if i changed some default or what.  Half of my text has changed to a txt.shx form.  I can edit the text and change it to Arial or another font, but when I exit the drawing after saving and load it again, the changes don't take.  It is back to the txt.shx again.  Some of the text is still OK.  However, even some numbers I saved in a block picture of an I.C. have changed.  What gives?  I can't get it to bring back the correct font any more.  I tried entering a new text line in New Times Roman and it worked once, but any of the existing text I try and correct, the changes don't stay.  Even If I try and enter them new, it won't change.  I'm wondering if it has to do with 'multi-line text' formatting, because the one time I had a line work, it was a single name.  The ones that have changed do have multiple lines.  How can I get them all to change back to Ariel like I want?


December 01, 2016, 08:03:09 AM
This sounds like you might be saving and opening the file as a DWG.

If not:

try the following:

Maybe something happened with the configuration settings. You can try this:
1st close DoubleCAD
2nd Go to C: \ Users \ <YourUserName> \ AppData \ Roaming \ IMSIDesign \ DoubleCAD \ 5 \ XT \ Profiles
3rd From the Profiles folder, delete the "Built-in" folder entirely
4th Restart DoubleCAD (the Built-in will automatically be rebuilt)