Register
 
DoubleCAD XT v5 has released

File Filter
Read 1093 times
* December 12, 2015, 04:49:22 AM
I'm using TurboCad LTE v.6 Pro.

I've recently upgraded my computer from Windows XP to Windows 10 and now some of my .tcw files won't open.
I get an error message saying "Unable to open this file as there is no filter associated with this file."

I've searched the forum with no success. I've checked for TurboCad updates.

Thanks!

Greg

Logged


December 14, 2015, 09:46:14 AM
#1
I'll forward this to the tech support team. Not sure as to the cause, but I should note that LTE 6 is not suported on the win 10 platform.

Logged


* December 15, 2015, 07:46:33 AM
#2
gcardinal,

under Help-->About TurboCAD what build number does it say that you have?

Logged


December 28, 2015, 08:11:43 AM
#3
Greg, try running the program in compatibility mode. Right click the program icon and select Compatibility, in Compatibility mode, select Win XP an then select OK. Then try again.

Logged
BETA man and proud Kiwi. aka Steve The Kiwi
Supreme writer of DesignCAD Tutorials
Toshiba L50 Laptop - It is OK.
Intel i5-337U @1.8GHz, 12 gig RAM, 64 Bit Win 10
Graphics
Intel HD Graphics 4000
NVidia GeForce GT 740M


* January 03, 2016, 08:59:33 AM
#4
gcardinal,

under Help-->About TurboCAD what build number does it say that you have?

Travman, I am using build number 9.5

Logged


* January 03, 2016, 09:05:54 AM
#5
Greg, try running the program in compatibility mode. Right click the program icon and select Compatibility, in Compatibility mode, select Win XP an then select OK. Then try again.

Steve, compatibility mode doesn't give me a Win XP option. Only Win 7, 8 and Vista.  XP is the system I used previously when it worked.

Thanks,

Greg

Logged


January 03, 2016, 09:40:08 AM
#6
Greg, I have PM'd you.

Logged
BETA man and proud Kiwi. aka Steve The Kiwi
Supreme writer of DesignCAD Tutorials
Toshiba L50 Laptop - It is OK.
Intel i5-337U @1.8GHz, 12 gig RAM, 64 Bit Win 10
Graphics
Intel HD Graphics 4000
NVidia GeForce GT 740M