Register
 
DoubleCAD XT v5 has released

Turbocar LTE 5: zoom-in stopped working
Read 1496 times
* January 28, 2015, 05:50:46 PM
Following creating and saving a block, the zoom-in function on the mouse wheel stopped working. I am able to zoom-out, however. This condition occurred only in model space. The zoom function (in/out) with the mouse wheel works fine in paper space. Would appreciate any help correcting this issue.

Logged


February 02, 2015, 09:45:27 AM
#1
has anyone been able to replicate this? for the moment I can't

Logged


February 05, 2015, 01:37:05 PM
#2
Is this with LTE Pro or vanilla? As I have not had this problem.

Logged
BETA man and proud Kiwi. aka Steve The Kiwi
Supreme writer of DesignCAD Tutorials
Toshiba L50 Laptop - It is OK.
Intel i5-337U @1.8GHz, 12 gig RAM, 64 Bit Win 10
Graphics
Intel HD Graphics 4000
NVidia GeForce GT 740M


* February 06, 2015, 09:20:35 AM
#3
Sounds like it could be "space dust"; a small entity or entities that ends up a great distance from the main drawing. Do a "Ctrl+A" to select all the entities and see where the bounding box is situated. Hold the Shift key and drag a selection window where the drawing should be; thus, deselecting those objects. Check what is left selected in the Selection Info palette. Delete, or not. Hopefully your zoom will return to normal, if it turns out to be space dust.

Logged
John R


* February 07, 2015, 04:04:17 AM
#4
This is the pro version. I ended up performing a copy/paste - placing the work in a new  drawing. Solving the problem. Thanks to everyone for the help.

Logged