Register
 
DoubleCAD XT v5 has released

Measureable Scale
Read 979 times
* October 18, 2014, 11:00:47 AM
Hello,

I know this is an old problem, and I have tried to figure this out by reading all the replies regarding this topic, but have not had any luck.

For some reason, I cannot understand how to set the printing scale in DoubleCAD so that when I print a drawing, I can measure it and it is at the scale I want. I.E. -  1 foot should measure 1/4" if I set the scale to 1/4" = 1'. I have tried setting the viewport scale and the printout may come out looking like a dot compared to what I should have. What am I doing wrong?

Any help would be greatly appreciated.

Thank you in advance.

Logged


* October 19, 2014, 09:31:04 AM
#1
Try leaving the Paper Space at "1:1" and only set the Viewport to the 1/4" = 1'-0" scale.

You can use the "…Printing Scale" option in Page Setup if you want to print from Model Space.

Logged
John R