Register
 
DoubleCAD XT v5 has released

web page access
Read 2001 times
* October 28, 2013, 06:30:10 AM
I am new to DoubleCAD, but I have doen a couple of drawings and I like what I see so far. One thing that is really annoying:

When I start my computer (without DoubleCAD) and try to work in Internet Explorer, I get a message from IE every 2 mintures or so that "IMSI Design, LLC wants to  open web contentoutside of protected mode".

What is that, why does it pop up even when doublecad is not running, and how do I turn this off. It is VERY annoying.

The "Do not show me this warning again" does not work.

Logged


October 29, 2013, 07:12:50 AM
#1
Never seen it before. I suspect you may have to alter you internet security settings.
Are you 'restarting' your computer or just pulling it out of sleep mode. If the latter, it may be possible that DoubleCAD is still running in the background. Use Task manager to check.
Does the message continue if DoubleCAD is running?
Try uninstalling DoubleCAD and Reinstalling as an adiminstrator.

Logged


* October 29, 2013, 08:15:54 AM
#2
I have tried to change the security settings.
I have rebooted the PC multiple times.
I have run a virus check (nothing)
I have run a malware check (nothing)
I have checked the task manager (can't see anything that indicated DoubleCAD is running)

But the problem persists. It is REALLY annoying, as it seems to pop up every time I change the page I am looking at, so that I CONSTANTLY have to click it away.

And this appeared immediately after I installed DoubleCAD, so I am pretty sure it has to do with something in your code (and it actually says it is from you).

I will try to uninstall DoubleCAD.

Logged


* October 29, 2013, 08:27:23 AM
#3
Just unistalled DoubleCAD and it seems to have removed the issue.

I will try again to install it, but if the error comes back, I will not be able to use it, as this is extremely annoying.

Logged