Register
 
DoubleCAD XT v5 has released

Dimension problem
Read 2771 times
* January 15, 2013, 01:55:24 PM
I probably don't have the dimension setting correct.
I started a house plan, when I dimensioned the drawing, with the default settings, I would right click the dimension then correct the dimension in properties. After reading a post on the forum I preset the dimensions to the way I will use them but when I click the intersections of the corners of the house, then pull the dim. to where I want to place it on the drawing, click enter and it just goes away. I've tried to change the settings but haven't found the correct option to set the dim. in place

Any Ideas what I'm doing wrong?

Thanks

Logged
Jerry


* January 15, 2013, 03:01:20 PM
#1
Have you checked that the dimension layer is visible?

Logged


* January 15, 2013, 06:10:44 PM
#2
Yes that layer is visible.

I started a new drawing and used the default dimension setting and it works fine but I have to edit each dim. which is time consuming.

BTW: I'm using doublecad lte

Logged
Jerry


* January 15, 2013, 07:56:06 PM
#3
Have you tried editing one and then using the Format Painter tool on the rest?  You could also try viewports in paperspace and that way the dimentions represent the viewport scale.  I think this video may explain what you are looking for  http://youtu.be/6v-fclYRrP4 .

Logged


* January 16, 2013, 06:05:03 AM
#4
It would probably help to attach the file you're experiencing problems with. It would save on "guessing" what might be wrong.

Logged


* January 16, 2013, 11:54:39 AM
#5
John R,

I am trying to attache the file for you guys to refer to. I'm not sure if it will go through or not.

Logged
Jerry


* January 16, 2013, 12:01:41 PM
#6
NickR,

I also tried to dim. in paper space and changed the scale. They same thing happened.

I will now go back to the example that I did with the default setting and compare to see if I can find a setting that I changed that effected dimension.

Logged
Jerry


* January 16, 2013, 12:35:52 PM
#7
Hi Jerry
Which DCAD  version are you  using?  I do not remember exactly but it was probably a bug that in some situations dimension "disappeared". If you enable in Inspector Bar "Multiple" for the tool "dim",  then it should work.
Marek

Logged


* January 16, 2013, 05:37:09 PM
#8
Thanks Marek,

That fixed that problem.

BTW: I'm using DCAD XT v.3.1

Another issue I have is if I try to dim. (say from the corner of the garage to the right front corner of the house) that are not in the same plain, the dim. is at an angle, not horizontal.


Logged
Jerry


* January 17, 2013, 02:42:50 AM
#9
I do not understand. Which tool you are using. For dimensioning you have among others "Orthoganal", "Parallel", "Rotated". If you have a problem with the plane, try "CTRL + A" and "Modify / Place on Work Plane."

Logged


* January 17, 2013, 10:08:04 AM
#10
Thanks again Marek,

The CTRL worked. I didn't see using the CTRL key anywhere in the help section.

Now I should be able to finish my drawings.

Logged
Jerry