Register
 
DoubleCAD XT v5 has released

"move" "draw rectangle" and "array copy" won't follow entered numbers
Read 3453 times
* December 31, 2012, 07:19:05 AM
I downloaded Doublecad XT a couple of days ago and managed to draw some bookcases. I must have used all three of those functions hundreds of times successfully. Now I need to move a shelf .125" and there seems to be no way I can trick the program into doing it. I can move the object with the mouse just fine, but putting numbers into the "delta" boxes either does nothing or moves the object to a random position.

Next I tried to array copy the object, figuring I could delete the original afterward. Same problem; the entries are ignored and the copy goes off someowhere else.

Next? I tried to draw a rectangle .125 high, figuring I could then move the shelf (another rectangle) with the mouse and snap it in place. Failure again. I type in 30 for the "A" value and press "Tab" to go to the B value. No dice. I draws a rectangle with neither of the entered dimensions.

I'm about to tear my hair out, which was only exacerbated by the absolutely ridiculous registration procedure for this forum. The CAPTCHA is unreadable, the audio doesn't work and apparently "0" is not an acceptable number of fish caught on Mt. Everest. Oh my God. I now see that I have to navigate that same minefield to post this.

Have I somehow changed a setting that caused my problems? Is there a "restore defaults"?

I hope I manage to post this at all.

Logged


January 02, 2013, 09:19:41 AM
#1
Sorry about the registration hassle on the forum we are getting a lot of seasonal spammers.

in doublecad go to options / drawing setup / Space units and change the precision to 6 or higher. At the default 2 .125 will get rounded.

If you are having weird input issues via the dynamic input. activate the Inspector bar by going to Viw/display/UI/Inspector bar - this will turn off the dynamic fields and command line in favor of the inspector bar which has a more tab freindly and simpler interface.

Logged