Register
 
DoubleCAD XT v5 has released

New user unable to get correct dimensions
Read 1844 times
* October 31, 2012, 01:37:54 PM
I haven't seen any other posts regarding this so I assume that I've set something up incorrectly.  Template: Architectual A4;

In "Options->Drawing Setup->Space Units:  Format: Architectual; Precision: 6;

Inconsistent dimensioning when values below 3/4".  E.g. actual 3/8" will display as 1/4" or 1/2",  actual 3/4" displays as 3/8", 1/8" will display as 1/4".

Been through the forums, tutorials, etc. but haven't found a clue.

Windows 7
DoubleCAD XT 3.1

Thanks for any help.   -Jim

Logged


* October 31, 2012, 07:26:34 PM
#1
Go to the Properties dialog for Dimensions. On the "Units / Tolerance" page, change the "Precision" and "Round Off" to fit your needs.

Logged


* November 01, 2012, 06:39:46 AM
#2
John,  Thank you.  Late last night I found a reference in one of the tutorials regarding the need to "right click" the dimension tool that was being used to set the properties.  Previously, I assumed that the parameters in Options->Drawing Set-Up->Space & Units would determine the precision and format.

The drawing is nearly complete except for proper dimensions.  How would one change the parameters to allow for the needed precision in the completed areas of the drawing?  I tried selecting an area then changing the dimension properties but that didn't do the job.  Thanks again for your quick response.  -Jim

Logged


* November 01, 2012, 11:38:25 AM
#3
re: How would one change the parameters to allow for the needed precision in the completed areas of the drawing?

I'm not that current with DoubleCAD hot keys, but you could try "Ctrl+T" or go to "Edit / Select By / Entity Type…". See the Wiki or Help. There you can select all the various types of Dimensions and nothing else; then change the Property settings on the "Units / Tolerance" page.

Logged