Register
 
DoubleCAD XT v5 has released

Retarded functionality
Read 1871 times
* October 28, 2012, 06:50:28 PM
After much frustration I have discovered , among others , that placing a parallel line pays attention to snaps when completing the operation.
EG:
1: select the parallel line tool (two lines side by side)
2: move the "cursor" to an existing line.
3: left click, now the length of the line clicked is in the length box
4: press enter.

Now you have everything needed to place the new line, however

If your cursor just happens to be on a running snap, say the mid point,  the line does not get placed where you would expect to be. It just disappears into nowhere.

Ok, turn off snaps, ugh, thousands of clicks. The draw parallel line tool should be smart enough not to do this, or am I the retarded one?????
There are other anomalies, I will put in other posts.

Logged


October 30, 2012, 12:16:21 PM
#1
You can turn ALL snaps - on/off by clicking the SNAP button at the bottom of your screen.

The new line ... If the snap in question is on the Original line then the rsulting Parallel line will be co-linear to the original, it does not disappear. In other words the new line will exactly overlap the original (unless you change the length).


Logged