Register
 
DoubleCAD XT v5 has released

Crash on First Run and other problems
Read 1876 times
* May 04, 2012, 09:27:41 PM
I installed and activated DoubleCAD on an XT machine. I started it and selected A0 paper size and new drawing and it crashed generating a Microsoft stop report which I sent. I restarted it and the same thing happened.

I then installed and activated it on a newer Widnows 7 machione. It runs ... but. The rulers do not show any measurements - they are blank.

In following the welccoming tutorial when you try to press M to snap to the center of the diagonal line it reports that another snap is active. I have double checked to make sure both global and local snaps were off. It also won't snap to the end using V.

I think this thing is way too buggy to use. I am an old retired engineer trying to design a small building addition for a public charity and I don't have a lot of time to waste trying to make crap run.

Paul Lepkowski

Logged


May 26, 2012, 11:44:46 AM
#1
Hi Paul, I have just come upon your post - I do not come here too often as I have other work to do also. It seems strange that the system crashed on an XP machine as I have the program installed on an XP machine myself and have not had any problem like that. I do not use the rulers at all but this could be a units issue where they need setting, go to Options/Drawing Setup and then navigate to Space Units.  Snaps. Right click Snap in the lower right of screen and open the Snap dialogue box, at the top of this box in Modes, place a tick(click) in the box next to No Snap. That should fix it.

Paul, this program is not very 'buggy' and is based on TurboCAD and if your an old Autodog user, it is a little 'buggy' to get round until you get the feel of it. It does not take too long. I know this as I am also an old hand at Autodog from v 2.5, a user (and still a user of) of SolidWorks and a user of DesignCAD. The program is not crap.

if you click on my name, send me a PM (personal message) with your private email and I can help you out.













Logged
BETA man and proud Kiwi. aka Steve The Kiwi
Supreme writer of DesignCAD Tutorials
Toshiba L50 Laptop - It is OK.
Intel i5-337U @1.8GHz, 12 gig RAM, 64 Bit Win 10
Graphics
Intel HD Graphics 4000
NVidia GeForce GT 740M