Register
 
DoubleCAD XT v5 has released

Cannot find drawing in paper space
Read 18761 times
* June 15, 2010, 09:26:38 PM
I am new to DoubleCAD-XT and have very little experience in Auto CAD Lite.  I'm using this program to make minor edits to 2D drawings imported from AutoCAD in dxf format, and am printing to pdf to make annotations for detailed CAD work.

I've somehow lost/ navigated away from my drawing in the paper space associated with a model I have edited and am ready to print.  The paper space included a border and title block which is not in my model.

Any recommendations as to how I might get back to my drawing?  I looked at the Page Setup in Insert/ Layout/ Properties and the Origin is set to:  X = 5835.39 in. and Y = -3888.84 in.

Also, what is the "easiest" way to select an area in a paper space and print the selected area to pdf?  When I previously saved the file to pdf format, or printed it to pdf, it included a lot of space outside the area of interest including some crossed out drawings.

Thanks........    Any suggestions would be welcome......   I am a real newbie.....  ;D
« Last Edit: June 16, 2010, 08:16:29 AM by JSC »

Logged


June 17, 2010, 08:14:40 AM
#1
View | Zoom | Extents will show everything in that space. Then you can zoom in on your drawing.

Ideally your layout/paper space will contain only what you want to print and nothing else. Each paper space is used for a unique printing layout.

For printing only what is selected: In the Print Dialog there is an option call Print Source. Under it select the option labeled 'Selection'

Logged


* October 07, 2010, 02:40:59 PM
#2
I have the same problem. Nothing appears in paperspace. Zoom extent doesn't help either. Using Vista64.

Logged


October 07, 2010, 03:23:07 PM
#3
Tom,
I need a little more info, like - did you draw in paperspace?, did you open an existing file? if there are elements on the paperspace are there any Non-visible layers?

Logged


* October 07, 2010, 04:15:44 PM
#4
I drew in Modelspace. Opened existing drawing. What do you mean non-visible?

Logged


October 08, 2010, 07:23:48 AM
#5
Layers can be made non-visible via the layer manager, or the layer dropdown. when a layer is non-visible aka hidden, everything on that layer will be hidden.

Items in model space do not automatically appear in paperspace. First you need to create a view in model space, then you need to create a viewport in the paperspace that uses that view.

Logged


* January 25, 2011, 10:52:30 PM
#6
1. u need at least a Named View;
2. Switch 2 paper space, View menu > Viewports > Viewport, n click an area that u want ur drawing 2 b printed (just like u draw a rectangle), n a Named View window will pop up;
3. Pick 1 of the views which u wanna print, n click Goto button, done!
4. hav more tries n u'll know more, ^^.
5. good luck

Logged